XenApp 7.6 – ThinPrint .Print Engine – Printer Issues – Windows can not connect to the printer 0x00000057

Printing has always brought some challenges to a virtual environment.  In my experience, printing issues have accounted for a substantial portion of the problems we have faced over the years with Citrix XenApp 5.0. A stable printing environment in XenApp 5.0 was achieved by implementing a third party printing solution, Cortado's ThinPrint .Print Engine 8.0.  … Continue reading XenApp 7.6 – ThinPrint .Print Engine – Printer Issues – Windows can not connect to the printer 0x00000057

Advertisements

XenApp 5.0 to Xenapp 7.6 Upgrade / Migration Part 3

This is a follow-up to the previous two posts for migrating to XenApp 7.6 from a XenApp 5.0 farm. https://maaadit.wordpress.com/2015/09/10/xenapp-5-0-to-xenapp-7-6-upgrade-migration-part-1/ https://maaadit.wordpress.com/2015/09/11/xenapp-5-0-to-xenapp-7-6-upgrade-migration-part-2/ Installation and configuration of a new XenApp 7.6 site can go smoothly if we prepare for it.  The following XenApp 7.6 free training courses and videos are a good place to start; for those … Continue reading XenApp 5.0 to Xenapp 7.6 Upgrade / Migration Part 3

XenApp 7.6 Slow Logon Performance – Hotfix ICATS760WX64009

On a XenApp 7.6 shared Server OS desktop, there is considerable lag when users are logging in.  During logon, sessions seem to hang for a good number of seconds on a black screen prior to being given access to the desktop. A simple way of improving slow logon performance on XenApp 7.6 shared desktop is … Continue reading XenApp 7.6 Slow Logon Performance – Hotfix ICATS760WX64009

Xenapp 5.0 to Xenapp 7.6 Upgrade / Migration Part 2

This is a follow-up to Xenapp 5.0 to Xenapp 7.6 Upgrade / Migration Part 1. In the scenario explained in Part 1, we already have a functioning XenApp 5.0 Farm and are moving to XenApp 7.6.  The XenApp 5.0 Farm already has a License Server.  The old License Server in the Farm will not be … Continue reading Xenapp 5.0 to Xenapp 7.6 Upgrade / Migration Part 2

HP Thin Client – Easy Tools – Could Not Retrieve Information from Server

We recently acquired 30x HP t520 Thin Client. At this time, we've already set up our vdi solution (server) and we are trying to config our clients. Unfortunately, we can not update OS image. The download is very slow... and gets stuck, getting this message: "Could not retrieve infromation from server" I have found out the ftp adress for the .ibr … Continue reading HP Thin Client – Easy Tools – Could Not Retrieve Information from Server